為編程愛好者分享易語言教程源碼的資源網
挂機,挂機器人服務器88一年 收QQ協議|PC協議|安卓協議 收購QQ通訊協議|點擊聯系 收PCQQ協議|安卓QQ協議|聯系我 收易語言QQ協議|你有就找我 每日必買商品
注冊機|遊戲腳本|透視輔助|視頻教程 收QQ協議|PC協議|安卓協議 收購QQ通訊協議|點擊聯系 收PCQQ協議|安卓QQ協議|聯系我 收易語言QQ協議|你有就找我 挂機,挂機器人服務器88一年
易語言|按鍵精靈|app逆向|微信hook 收QQ協議|PC協議|安卓協議 收購QQ通訊協議|點擊聯系 收PCQQ協議|安卓QQ協議|聯系我 收易語言QQ協議|你有就找我 A全站文字廣告,誠邀與您合作

網站首頁 易語言相關 網絡相關源碼 正文

易語言對比是否聯網速度源碼

三葉資源網 2013-03-11 網絡相關源碼 287 ℃ 0 評論

資源介紹:

易語言對比是否聯網速度源碼,源碼調用了易語言網絡通信支持庫,對是否與互聯網鍊接和通信測試命令速度進行對比。

資源作者:

@易語言自學網

資源界面:

.版本 2
.支持庫 EThread
.支持庫 eAPI

.程序集 窗口程序集1

.子程序 _按鈕_運行_被單擊

啟動線程 (&子程序1, , )
啟動線程 (&子程序2, , )

.子程序 子程序1
.局部變量 局_啟動時間, 整數型
.局部變量 計次, 整數型

.計次循環首 (1000, 計次)
    局_啟動時間 = 取啟動時間 ()
    .如果真 (是否與互聯網連接 ())
        列表框1.加入項目 (到文本 (計次) + “:” + 到文本 (取啟動時間 () - 局_啟動時間), )
    .如果真結束

.計次循環尾 ()

.子程序 子程序2
.局部變量 局_啟動時間, 整數型
.局部變量 計次, 整數型

.計次循環首 (1000, 計次)
    局_啟動時間 = 取啟動時間 ()
    .如果真 (通信測試 (“www.baidu.com”, ) ≠ -1)
        列表框2.加入項目 (到文本 (計次) + “:” + 到文本 (取啟動時間 () - 局_啟動時間), )
    .如果真結束

.計次循環尾 ()

資源下載:

文件下載

Tags:

來源:三葉資源網,歡迎分享,公衆号:iisanye,(三葉資源網④群:72857039

本文暫時沒有評論,來添加一個吧(●'◡'●)

歡迎 發表評論:

百度站内搜索
關注微信公衆号
三葉資源網④群:三葉資源網③群

網站分類
随機tag
起名軟件正則隊列小程序網頁圖片批量分析下載DLL函數查看器宮格數學題魚刺HTTPAPI源碼短信轟炸機多文件更新加密與解密第四版精易源碼ITrayNotify日期時間型加載皮膚目錄枚舉小米路由器圖片切割等待進程結束
最新評論